553 Can't open that file: Permission denied

my apologies for posting the same story twice - i don’t readily know where the pundits are nowadays…
here goes:
hello, friends and neighbours in the rapidweavers realm,
curious thing happened yesterday. i designed a site for a client some three years ago. the url: nikolaus-frei.de 2 there is - going on the tab “vita” - a sub tab “audioreel”. last night the customer wrote me rather irate that the audio files did not work any more and indeed he was right :frowning: i went into my trusted rapidweaver 8.1 beta and started repairing things. upload started but stopped in the middle. i checked the whole shebang in “forklift” and stumbled upon a curious warning: “553 Can’t open that file: Permission denied” after having uploaded half of the files.
can anybody give me a clue what that is all about and how can change it so i can upload the rest of the files.
thanks muc,

Hi Tomas,

One way would be to Export your project to a local folder and then use Forklift to upload your project.

Also, you can often change permissions on a particular file or folder by selecting it and hitting Command+I (Get Info).

  • What file/folder is throwing up this 553 error?
  • What (octal) permission number does it currently have?
  • If it has something like 555, try 755, or 775 and see if either of those work.


1 Like

thanks much @marten, it worked!!
greetings, tomas

Glad to help, Tomas,

Can you post what you did to make it work, so we can mark this as solved in case anyone else has a similar problem?



as advised and instructed i changed the occal nummer from 553 to 753 in forklift (you cannot do it on the desktop) and it worked! here is how i proceeded: i opened the folder with the files i wanted to insert into the resources of my project. mark one file click command+i, at the bootom of the window you’ll find on the right a window which says occal and has a number. change that numer and you’re ready to go!

1 Like