Audioplayer 2.1.3 broken


#1

Hi,
I Installed the last update 2.1.3 of audioplayer and now the player only works in standard mode, If you choose Custom Controls the player does not launch the audio file.

Sincerely


#2

Email me some more information.


#3

Hi,

2.1.3 is working fine for me. That is what I have published the examples with here: https://stacks4stacks.com/audioplayer/

Nobody else has told me of any problems with the stack.

I have tried toggling custom controls on and off and a variety of other settings. I cannot replicate any issue of the player only working in ‘standard mode’ or failing to launch audio files.

2 basic things you need to check yourself:

  1. Do those MP3 files actually load natively for you in the browser address bar? If not, then wherever you have got the MP3 files hosted might be suffering technical difficulties. That would explain the audio files not loading. If the MP3 links are 404 or something else, we cannot play them.
  2. If you suspect a problem with the update, manually login and download it again from your Paddle account. If there was a slight “blip” during the update, it could be your version of the stack became corrupt and is missing something.

If problems persist, email is better. You can send a sample project file and the links to your MP3 files if you do not wish to make this information public.

-Will.


#4

Thanks a lot for your answer, I download it again from my paddle account and now it works fine !

Sorry for the inconvenience.

F.