Font Awesome

Sorry to keep asking questions. I can’t get Font Awesome to work.

Here are some screenshots showing that I have added the enabler, and (I think) copied the FA code correctly:

38 30 22

The test site is here:

There should be a font awesome @ sign next to the word envelope.

Any assistance appreciated.

It should be <i class="fa fa-at"></i>. You have written <i class="fas fa-at"></i> which is wrong.

Which is FA5.

1 Like

Yes I should have pointed out that the fas is not supported in Stacks yet, so fas won’t work for now.

I would like to think that will change but who knows. If the fas is changed to fa then the @ symbol will appear.

1 Like

You can use FA5 in BWD stack blueprint and use SVG have been using FA5 for a year now as early acceptor

You can certainly use FA5 SVGs in the Source SVG stack.

All the icons on this demo site are FA5 (Duo Tone) symbols and some are setup to read the Source colours in the Source settings.

1 Like

Thanks to you both. From your replies I infer that this is a stacks limitation, not a STH one. It isn’t significant to me, but I was tearing out what little hair I have left, because I couldn’t work out why some FA icons worked and some didn’t.

I’ll have a look at SVG. I am coming back to RW after a few years of neglect, and I have a lot of catching up to do (My column stacks say Stacks 2 on them!!).

Best wishes

@fergus You’re like me - no hair on head - its a great rain detector! I used the Blueprint stacks in this website and icons are FA5.
I can also add that whilst I do not have Project 20 @Webdeersign projects are great starting points and are well built, today i am just using something from Project 13 and I have a couple of others too.
Either way you should be able to achieve your objective without losing too much more hair!
Welcome back and get Stacks 4 if you can - its awesome!

don’t forget sun blocker ☀️