Formsplus (Chili) and Foundry not playing nice?


#1

I don’t recall if I’ve used a Formplus form on a Foundry site before, but I am now, and it’s not working…

https://www.mailshotmonkey.co.uk/setup/

Scroll down, just below the last bit of text there should be the form, but it’s being killed off! The screenshot shows what should be happening.

I’m yet to do any digging but figured I’d fire this up in case it’s a known issue.


#2

Have you done a republish all? FP may require some libraries to be installed.
Other than that I’m at a loss, looking at the code there’s nothing on the page other than an empty div for formplus stack


#3

Ya, tried that.

Weirdly, I went thru the remove elements process, and got ti to appear in a live Chrome preview. Then added everything back, and in preview it didn’t disappear anymore! So, thought it’s a glitch, so republished, but it’s still not appearing.

I’m, not a big fan of Formsplus anymore to be honest, I’ve been slowly removing it from most sites, so I’, just gonna replace it on this one with a regular simple form.


#4

I have used FormsPlus on a few Foundry sites without any issues.


#5

Me too, I think, dunno if anything has changed or if that particular site has an issue, but I’ve swapped it out to the regular Forms Pro stacks now.