Help: Missing Anime 3D for Azimuth package

Hey folks, I just bought the Azimuth packaged, but it shows up in my RW8 the following, I tried white duck for the Animate but it does not appear to be available… as per the 3/4 columns, should I get the Foundation from JW?:

here is the screenshot for the other missing stack

Are you getting this on a “demo” project?

I don’t have Azimuth, but I don’t think the system requirements don’t say you need foundation.
@Marten?

Hey there, nope, it is in a new project, but the same show up when I open the bundle file…

There’s a list in the download of all the stacks that the project requires. Animate 3D is a child stack of Sections Pro (from BWD) - have you got that one downloaded and installed?

And which version is it that you are using? Foundation, Foundry or Universal? If you don’t have Foundry or Foundation then you should open up the Universal version.

1 Like

Yupe, I do have the Sections Pro 3.0.9 and I do have the Foundation, and the Universal version is the one opened up…

Hi Emilio

Can you check that you’ve downloaded and updated the latest version of ProStyles. Once you’ve done that, restart RW and Animate 3D should then work.

Marten

Hey there, so I have updated all the installed stacks, and once restarted RW it worked!!!. Thanks for all the help guys :)

1 Like

Also, if you have Foundation, make sure you’re using the Foundation version not the Universal one.