MagicMarker2 shows red arrows and Marker-Top word on top of the page

The lower part of the red typefaces appear in browser preview. Luckily, they seem not to be existent in a test upload of my website. Is it correct to have them in preview? I find it a bit disturbing.

(Un-)Check the “Preview Marker” section in the stack settings (at the very bottom)

1 Like

As @GKs says, you can turn that off in preview (it is off by default).
It will never show on a published page though even if you have it turned on, only ever in preview. It is there to visualise floating markers when you are using the offset features.

Ah! Thank you very much. That makes sense. I’ll check that out! Cheers!

I can’t find the turn-off-button. Am I right in this window?

It is in the stack settings on the right hand side bar. The preview marker setting is at the very bottom. Ensure that this is not checked.


The only other slight possibility is that a stack on the page is outputting corrupt CSS which may break the MagicMarker CSS and cause the marker to show in preview mode.

Thanks a lot. That was easy. Have a nice day!