Platform: 1.0.1 Update Available

#1

Hi,

Platform update 1.0.1 has just been released. Here are the changes:

  • Button & Button Group: new features to omit link & to remove border
  • Modal & QuickView: added field to change z-index, background-scrolling can be changed, fixed jump-to-top, fixed compatibility issue with PowerBar
  • PowerBar: added field to change z-index
  • FontAwesome upgraded to 5.8.2

If you do not have Platform yet, make sure to get the 50% introductory discount:

Enjoy!

5 Likes
#2

I am having a problem updating. I am running macOS 10.14.5 with RW version 8.2 (20740)

When I run the updater it finds Platform 1.0.1 but, after I press the update button, it changes to grey ‘updating’ for about 30 seconds and nothing happens. It then returns to a blue ‘update’ button state. I have tried it on two different laptops and it behaves exactly the same way on both.

#3

Weird, I’ll check it!

#4

Ditto.

#5

Well, I don’t pretend to understand what happened there, but I have just checked on my MacMini and everything has updated correctly. I came back to my original laptop that I tried to update on and sitting in the trash are four Platform (1230) stacks. So, the update must have worked correctly each time, it was just Stacks 3 that erroneously reported that it had not.

#6

Yes, I re-checked this and although the updater seems to “hang”, the update is performed correctly.

Still weird. I am looking into this!

1 Like
#7

OK, I checked back with Isaiah, and it turns out that actually everything works.

However, there is a timeout of 15 seconds built into the Stacks updater for the download which causes the behaviour you saw.

I moved the download file to a server with faster internet connection. Hopefully this resolves the issue.

2 Likes