Rapidweaver 8.1 problem - Rapidweaver unable to export and upload


#1

Hello I am experiencing problems with trying to upload or even just export a site. Rapidweaver stop exporting stating that it is “unable to export”. That is a critical error. I can neither upload from Rapidweaver 8.1 nor even just export the site. So I am stuck.

Kind Regards
Kent


#2

Have you updated from 8.1 to RW v8.1.1?
Not sure it this will make any difference, but 8.1.1 is the latest release version.


#3

Hi Yes I have updated to 8.1.1 thank you


#4

Now I am getting a additional error in a dialogbox: “Error: Couldn’t write the site logo to the export folder at” so the error message ends at “at” ??? peculiar!


#5

So I checked the site logo, and there was a blank space and no logo was shown. I then dragged to logo from a folder on my Mac, it got dragged but did not show up. When previeving the site in Rapidwaver the logo did not show up. I also tried upload the site, but with the same error. I then choose the logo through the file chooser and then it showed up and I am now able to upload the site. Another thing is that the password to the FTP also was missing today. Hmmm something is aloof in this update.


#6

That’s true.

Probably a good idea to post your issues on the RM forum and mark for the attention of Dan because RM need to know about this to be able to provide a fix, and are unlikely to be reading this forum.


#7

OK thank you will do :-)


#8

Hello I posted my trouble at the Rapidweaver Forum and now something really strange happened. I simply posted my trouble, exactly like I posted here, with the kind of wording and I am always polite. The post was shown for a little while, then I got a message that my post was on hold because it need to be scrutinized by someone and now it is not shown on the user forum any more? Is this the way Rapidweaver deals with people that has problems with their software?


#9

my account was banned and booted off lol when i complained about , i think it was, v5 to v6 ( could have been 6 to 7 ) which had shocking problems when updating.


#10

The password seems to be lost due to the update, which has happened to me with some settings I stored in the bookmarks.

From what I read in the forums, for the publishing: Unable to export is an error when the publishing settings are not correct. A bug which is being fixed currently. Could you try to delete you publishing setting completely and enter it anew?

If this does not help, send you project to support@realmacsoftware.com for more help.


#11

Hello No I do not have problems with my publishing settings, just mentioned that I had to reenter my password. The “unable to update” seems to be caused from the site logo setting somehow. After deleting and relinking to the site logo, I was able to upload and thereby also export the site. So everything is fine for me now. It is just a bit nerve wrecking to be unable to even export the site :-)


#12

Yes it is not nice if they prevent people from politely try to get some help for the use of their faulty software. All the software in the world has bugs, so I hope after scrutinizing my post they will let it show in the user forum. I do not see any reason why they should not.


#13

Since there are a lot of bug reports in this forum I wonder if s.o. saw this as a double post to an existing or such? I am sure you did mentioned your issue politely :-) … I would inquire by mail just to know…


#14

Disappointing to hear this, but unfortunately this is a very common tale. Threads on RM have been hidden from view, closed and users get banned for 1000 years. I expect the pressure of so many RW8 bugs currently being reported, is too much for them to cope with. Don’t give up.


#15

Ive had the same problem. It started with 8.1.1. Didn’t happen with 8.1. I assumed it was something amiss with my server - Chillidog and Greg and Brian were wonderful with trying to help me sort it out.
We sorted it by changing loading to a different folder and then transferring the contents to the proper folder.

However, 8,1,1 is now jamming up. Its fine as long as RW is the “front application” but as soon as I go somewhere else it jams and I have to force quit.

Does anyone know where I can get a copy of just 8.1 so I can go back to that?
TIA


#16

You can get a copy here https://www.realmacsoftware.com/rapidweaver/releasenotes/


#17

Cheers Neil


#18

The is a post on the RW forum about a few people having the same problem. I have just posted there too


closed #19