Scribe "darkmode" in RWC?

Anyone else noticing that the Scribe edit box is always in darkmode with the new RWC?

I’m not using any darkmode settings anywhere in the project, to my knowledge.

Not for me. Also still white if its in a limelight like yours

Not for me but i’m not using the new classic RW

Which then begs the question, what the bloody hell have I done this time?

Isn’t there an app setting to turn dark side ehm mode on and off?

Is there? Wonder where it is, can’t see anything.

Adam pointed me to the setting on the RW forum. So sorted now.