[SOLVED] WordPress Embed multiple problems

WordPress Embed

If I make changes to the layout or border, and click publish, I get “no changes made”

When I view the website, the wordpress page is confined to the default height of the plugin during development, about 130 pixels high. Change from “auto height to WP content” to fixed height works the first time, but the second time, it’s back to 130 pixels high.

The layout of the blog theme is not maintained.

clicking on an article to expand it, and then hitting the back button crashes the page with an “error 11”.

I’ve tried with index.html and index.php. Makes no difference.

I’ve switched from PHP 7.4 to php 8. No difference.

Tried your own “contact us” but that failed 6 times in a row… Not a very happy camper just now.

The site is valleau.art

new blog is your plugin page
https://valleau.art/blog is the blog itself.

Are you running the latest version?

In another thread Riccardo mentioned that the Paddle version had become corrupted. He’s corrected it and pushed out an update so that everyone will be on the non-corrupted version.

1 Like

Hello @tvalleau,

Please make sure that you are running version 1.0.1, which I pushed yesterday fixing the corruption issue.
Sorry about the contact form, I am aware of it, but have not been able to pinpoint why it has stopped working, yet.



Unfortunately, I’m using 1.0.1…

Is the WP site installed in a subfolder in the RW site, or in a sub-domain, or in another domain?

main site is valleau.art.
wordpress in installed in valleau.art/blog/

I’ll take a look, in the meantime, can you send me a screen shot of your edit mode project and the wordpress stack settings?

Sure. Thanks. Visit link in first post to see the issue.

Hi @tvalleau,

Please enable “Auto height to WP content”, then republish. Let me know when done, and I will take another look.

Did that 3 or 4 times without any success… and (of course) this time it works. Ain’t life wunnerful? :-)

Thanks for your magic touch. I’ll come back if it quits working, but thanks again.

One more thing… I did just switch blog themes away from your recommended one, FWIW…

Never mind. I’m back. It’s doing it again…

Leave it set so that I can look a the code.

I won’t touch it. I’ve been trying with different browsers, and it’s beginning to look like Microsoft Edge (for mac) is choking on it. Safari and Chrome seem to work. There is a 3 or 4 second pause before the window expands, but it eventually does… except some times on Edge.

I think I found the issue.
Can you enable SSL on this site? and so that your URL begins with https:// ?

OH my gosh! Really? I just added this site yesterday, and could have swore I did that. (You are talking about the blog, right? Valleau.art is secure and has been…) Sure. Back soon. (Nice catch if that’s it :-)

Hold on, there might be more things…

For now, can you just remove the ‘www’ from the web address in RW?

Done and republished. I checked my host and it looks to me like everthing is secure on valleau.art.

Here is the issue that I’m seeing:

So it looks like the issue is the way wordpress has the address of the website in its setup. Please go onto your wordpress dashboard, under ‘settings’ then ‘general’ and make sure that the wordpress domain matches the domain of the RW site. Either both with ‘www’ or both without.

I’m on stand by

done. They were both www. before and now the www is removed from both…