Test of 3D model


#1

My rendering software allows me to export and view my models in a browser, this is a recent model and I’d like to know if it works for you: http://bit.ly/2RqK0FW


#2

Not on iPhone.


#3

Not on OSX 10.12.6 Safari or Firefox. Started to load on Chrome but never got past about 40% loading.


#4

I knew(ish) about the phones but that’s disappointing about C/FF/S on MacOS.
To be honest, it’s sorta what I expected, it works well on a Windows machine with a suitable graphics card but they are not common amongst the default computer users.
My hope was to send links like this to clients but if it doesn’t work (like you’ve experienced) then it’ll only reflect badly on us … not their hardware.
For now I’ll stick to stills and panoramas until I know it works well enough.

Thanks for looking.

For what its worth, this is what you should have seen and been able to walk around/change sun etc:
CloudApp


#5

unspecified-1
Safari 12.0.3 on my mac.


#6

ditto


#7

there are some compatibility and performance issues. it works correctly only in firefox and partially in Opera (mac).
The idea is very nice and I like it, but this project is probably too heavy on the web.


#8

Very cool!

It works well for me in Firefox 65 / Mac OS Mojave. Loaded in about 15 seconds and I was able to have an explore to the top of the driveway and back again.

Then I climbed over the hedge to have a snoop:

The keyboard arrows did not work for me. Up and down only worked when pressing the ‘Shift’ key. The panning direction was reversed. Other than that, it worked well enough for me.


#9

It works well for me too in Firefox 64.0.2 and MacOs Mojave


#10

Ok then! it work but only for some … booo
I’m surprised about the arrow keys, I’ll have a look at that when I get home to my Mac (If it works on mine)
I didn’t bother fitting this one out inside as it wasn’t required but you can still go inside, it just looks like its been very seriously robbed :)

Thanks for testing this


#11

On my Windows machine at work (in Chrome and Firefox) it works - a bit sluggish but I also don’t have a tricked out computer either.


#12

I just tried this using Brave (based on Chromium: 71.0.3578.98) with my Mac and it completely froze the browser. I had to force quit.