Yuzool Messenger stack

Not used it in a while, just tried, and it seems broken, or FB is broken. When the user clicks the “send” button it opens a 404 page. No message gets started.

Anyone else getting it or have it working?

Anyone got any way at all to contact @yuzoolthemes? Support no longer has an email addy, he doesn’t seem to be active on his own support forum and not seen him on the usual RW forums!


Been doing some testing. From what I can make out, if you used this stack previously, and it worked, it’ll continue to work. If you try to use this stack on a new domain, on which the stack hasn’t been used before, it doesn’t seem to work. I’m guessing this might be a really simple version of what is happening, or entirely wrong, but it seems to be the way it’s working out from testing.

Are you trying it on the Yuzool site? I had the same issue a while back and I think Michael said he’d deactivated it so he wouldn’t keep getting messages

No, on a new site I’m building.

I just tried it on a demo site and it’s working,so it’s not a Facebook thing. I’ll get another look tomorrow.

Just tried again, defo busted.

After clicking send I get this…

If I click the confirm link I get this…

I think it’s summit to do with the name the client has used on FB as the stack is actually working with all other FB pages.