How to get rid of Recaptcha response in my form

I added the recaptcha to my UIKIT3 form, enabled it in the form settings.
Got a sitekey, added it into the recaptcha form settings.
Form "send button " is grayed-out in livesite, I check the “I’m not a robot” , button get’s activated. I can send the form perfectly.

I recieve the form in my mailprogram (roundcube webmail), but…
it includes a recaptha response like this:
"> g-recaptcha-response:


I don’t want this code to be included in the mail.
Can I get rid of it?

Anyone had this problem too?

Hey Eric,

We get a copy of the reCaptcha response as well, for security reasons. Currently we don’t have an option to hide that or to not include in the delivered message but it’s something I’ll definitely consider to include on a future update.


Hi Lucas,

ok, understood.
Thanks again for your superfast support, really great!