What's that BWD stacks that


#1

(Yes, i know, I’m being lazy)

… Tav made a stack that does many thing (as usual) but one thing it does is lets you make a “fly-out” panel launched from a tab. What is it?

I’ve looked, but for the life of me can’t find it. The tab flying out bit isn’t the stacks main purpose, but i know it can do it, and I’m sure it demos the feature in the demo, but as it’s not the stacks main job, I can’t find mention of it.


#2

pop-drop?


#3

I thought that but don’t think so. At least, I can’t work out how.

I’m maybe imagining it all though. Maybe one of Tavs stacks doesn’t do it.


#4

The only thing I can think that you mean would be Facet but that is unreleased.


#5

Do you really mean Joe Workman’s Glider stack?


#6

Must have imagined it then!

It wasn’t Glider, but similar.


#7

You can of course animate a contained panel using Sections Animate but I’m not sure if that’s what you mean


#8

Dunno what I meant!

Got a new problem now anyway (Used Glider for fly in thingie).

I can’t get LL “Webpage” to work as I want…

Everything between the pink theme buttons and the map in the footer is a webpage/LL from here: http://samplesites.caffeineinjection.com/barber/

But I can’t stop the LL content from scrolling independently of the host page. Is that actually possible?


#9

And weirdly, can’t get it to appear at all on this page: http://samplesites.caffeineinjection.com/barber2/about/


#10

I don’t see either problem - did you fix it?


#11

Still happening for me.

I have host set to scale to content.

I think it might be the video wall at the bottom of the pulled in page that might be breaking the scaling.


#12

It is calculating the wrong height (not tall enough) hence the scrolling. This may be due to other content load time or may be due to the JS error coming from the VideoWall further delaying things - check the console error log.

What about trying the no scaling (just insert) option does that fix it? Try to resolve the above error first though.


#13

Sadly not. Tried a options but still happening.

I’m think I’m going to just link to the about page now anyway, instead of trying to embed the content.


#14

If it is set to just insert content it will never set a height (or scrollbars) on the target so something is very wrong if it is still scrolling then.


#15

Looking at the page code, it doesn’t look like it is set to just insert content.


#16

Don’t think it is at the mo, I tried it though.


#17

Is now: http://samplesites.caffeineinjection.com/barber1/about/


#18

The limelight is not set to just insert on that published page. At the very least something has not published correctly


#19

Balls!

I’m out for the night now, so I’ll get back on to it tomorrow.